Mobile Data Service Interruption
Incident Report for AgriTrack
Update
All units are coming online as expected. If you are still having trouble, please power down the AgriTrack Connect unit using the power rocker on the right hand side, wait for 30 seconds, and power on again.
Posted 13 days ago. Feb 08, 2019 - 15:40 NZDT
Monitoring
The mobile data supply issue has been resolved the individual simcard services are now coming back online. We expect all units to be online within the next two hours.
Posted 13 days ago. Feb 08, 2019 - 13:24 NZDT
Update
We now expect the mobile connection service to be restored on Thursday 7th.
Posted 15 days ago. Feb 06, 2019 - 16:32 NZDT
Update
We have identified the issue and are working with the service provider to get this service restored.
Posted 17 days ago. Feb 04, 2019 - 13:12 NZDT
Identified
AgriTrack is currently experiencing a mobile data service interruption from their 3rd party mobile data provider.

The units effected are those with NON-Prepaid Telstra simcards. Those with unit numbers ending with an "M", for example AGT123M.
Posted 18 days ago. Feb 03, 2019 - 08:52 NZDT
This incident affects: Mobile Connection (Telstra) AU.